Flexible Content Management System


phpBB v.1.4 defaced sites.

Contributed by on May 10, 2002 - 01:05 PM

Today May 10, 2002. I've found 11 websites that run phpBB v.1.4 defaced by different users.

For more information, visit <a href="" target=_blank> NeedGuide.Com for the report. And <a href="" target=_blank> BlackHat.INFO for the archive.

Have a nice day.

TheWatcher of NeedGuide.Com "keeping postnuke secure"