Flexible Content Management System


0.7x End Of Life

Contributed by on Jun 06, 2008 - 08:58 PM

From 1st October 2008
PostNuke 0.7x will only be available as a download package from New modules and themes for the .7x series will no longer be accepted into the Extensions repository after this date, and devlopers are encouraged to convert their extensions to Zikula 1.0. Any security updates to 0.7x modules will still be accepted in the repository.

From 1st January 2009
Official support for 0.7x will no longer be available. The extensions database and support forum will be archived, and new submissions will no longer be accepted.

On 1st July 2009
Official support for the 0.7x series of PostNuke ends on this date. Security fixes will no longer be provided, though it will still be possible to upgrade a 0.7x website to the latest version of Zikula. In addition, the download packages will be removed from trac and PostNuke 0.7x will only be available via checkout from SVN.